WP Sharks Core™ / System Requirements

A shared hosting provider (we recommend the MediaTemple Grid), a VPS, or dedicated server.

Product-Specific Requirements

Processor 64-bit processor (or better)
PHP v7.0.4 (or higher); tested up to 7.1.3
PHP Functions eval()
PHP Extensions SPL, Phar, Reflection, ctype, date, fileinfo, filter, gd, hash, json, mbstring, session, tokenizer, zlib, pcre, openssl, curl, intl, iconv, dom, xml, libxml, xmlreader, xmlwriter, SimpleXML
WordPress v4.7 (or higher); tested up to 4.8-alpha